Certificate management and PKI
Tools and integrations
- DocsCodecertrallyCommand line client for CMP, EST and SCEP certificate enrollment with test CAs, RFC checks and post-quantum keys
- DocsCodecmp-issuerKubernetes cert-manager issuer for CMP servers
- DocsCodencm-issuerKubernetes cert-manager issuer for Nokia NCM PKI
- Codeforklift_x509_toolsForkLift (macOS) extensions for managing X.509 certificates
Go libraries
- DocsCodego-acme-serverEmbeddable ACME server (RFC 8555)
- DocsCodego-pki-cmpCertificate Management Protocol (RFC 9810, RFC 4210 and RFC 6712)
- DocsCodego-pki-estEST client and embeddable server (RFC 7030 and RFC 8951)
- DocsCodego-pki-scepSCEP client and embeddable server handler (RFC 8894)
- DocsCodego-pkcs7PKCS #7 and CMS signed and enveloped data (RFC 5652)
- DocsCodego-composite-mldsaPost-quantum composite ML-DSA signatures (draft-ietf-lamps-pq-composite-sigs)
- DocsCodego-tls-srpTLS 1.2 client and server with SRP password authentication (RFC 5054)
Activity monitors
Social and developer platforms
- DocsCodeinstagram_monitorTrack Instagram users activities and profile changes
- DocsCodegithub_monitorWatch GitHub user and repository activities
Music
- DocsCodespotify_monitorTrack Spotify friends music activity
- DocsCodespotify_profile_monitorMonitor Spotify profile, follower and playlist changes
- DocsCodelastfm_monitorTrack Last.fm listening history and scrobbles
Video games
- DocsCodesteam_monitorMonitor Steam players activities and achievements
- DocsCodepsn_monitorTrack PlayStation Network players activities
- DocsCodexbox_monitorMonitor Xbox Live players activities
- DocsCodelol_monitorTrack League of Legends players activities
Developer tools and utilities
- Codemac_software_updaterAutomated software updates for macOS
- Codekill-process-mcpMCP server to list and kill OS processes
- Codepopclip_extensionsCollection of custom PopClip (macOS) extensions